Using the macOS App

Downloading SpeedScriber

SpeedScriber is a free download on the Mac App Store (https://itunes.apple.com/us/app/speedscriber/id1101502006?ls=1&mt=12) and requires a minimum macOS version of 10.11.5.

Creating an account

SpeedScriber is a web-based transcription service that is accessed through a macOS app and requires set up of an online account. Your file and transcript data are stored in the cloud and synced to the macOS app when you are logged in. To create a SpeedScriber account, launch the app, enter your email address and click Continue. Then fill out the following form to create a new account: Once the account has been set up successfully, you will be automatically logged in. Within a few minutes yo...

Logging In

If you haven't just created an account or previously chosen to have your log in details remembered, then when you launch SpeedScriber, you'll see the welcome screen with a field to enter your email address. Click Continue and if there is an account on that email address then you'll see this log in screen: Enter your email address and password then click the Log In button. The Remember Me checkbox is disabled by default. Enabling it will securely store your log in details on the Mac and autom...

Importing Files

When log in is successful, the Files screen is shown. The left panel shows a list of imported files that have not yet been submitted for transcribing. The right panel shows a list of files that are either being transcribed or have already been transcribed. Once the email address on your account has been verified, you will be able to import files for transcribing. To import files to SpeedScriber, do one of the following: * Choose File > Import and select one or more files. * Press ...

Previewing and Configuring Files

Selecting any imported file will display the audio configuration panel at the bottom of the list. When a file is submitted for transcription, SpeedScriber automatically creates a temporary mono file by mixing all the audio tracks together. As transcription is always done from a mono mix of the file, it is critical that you select the audio channels that have the clearest audio of whoever you want to transcribe and disable unnecessary channels. Automated speech recognition is vastly more acc...

Transcribing Files

Click the Transcribe button in the toolbar at the top of the pending files list. A confirmation message will be shown with the number of files that will be transcribed, the total minutes that will be used and the remaining minutes. The duration of each file is rounded up to the next minute so a 1 minute 15 seconds long file would use 2 minutes of time on your account. If there are not enough minutes available on your account to transcribe the pending files then an error message will be shown...

Managing Files

The files list contains a list of all the files which are currently processing or have already been transcribed. The header bar contains a search field which can be used to filter which files are visible. It is also possible to filter the files list by choosing a status from one of the following options: * Any Status (includes Processing, Transcribed, Verified or Exported) * Processing (file is being transcribed) * Transcribed (transcription has completed and file may be viewed, edit...

Viewing Transcripts

To view a transcript for a file, do one of the following: * Double-click the desired file in the files list. * Select a file in the files list and press Command-2 or choose View > Transcript. In transcript mode, the window has three main panels: * On the left is the speakers list which displays the speaker names used in the transcript. * In the middle is the transcript with file name shown at the top and various controls (including the current time) on a lower toolbar. *...

Editing Transcripts

SpeedScriber provides a wide range of tools to quickly make corrections to the original transcript. **Selecting words** Most editing operations affect the currently selected words in the transcript. To select a single word, do one of the following: * Click on the word. * Use the navigation controls or keyboard shortcuts (http://support.speedscriber.com/004189-Keyboard-Shortcuts) to move to the desired word. To select multiple words, do one of the following: * Click on the f...

Printing and Exporting Transcripts

**Printing a Transcript** The currently open file can be printed by doing one of the following: * Choosing File > Print * Pressing Command-P The printed transcript has the same layout as the app, with each speaker range shown with the assigned speaker name above. Timestamps are displayed in the right column for the start of new sentences. The file name and page number are displayed in the footer. ------------------------- **Exporting a Transcript to Avid Script** The ...

Preferences

To select which language is set by default for imported files, choose one of the supported languages in the popup menu. When exporting to Final Cut Pro X, SpeedScriber converts the transcript for a file into keyword ranges. To select how keyword ranges are created, choose one of the following options: * Auto (default): The transcript is split into keyword ranges according to punctuation or where there is a gap of 1 second or more between words. * Sentence: Each sentence in the transcript...

Keyboard Shortcuts

**Navigation** Play/Pause Space Play selected word(s) Option-Space Exit word editing mode, go back one second and play Control-Space Move to previous word Left Move to next word Right Move to first word of current or previous sentence Up Move to first word of current or previous speaker range Option-Up Move to first word of next sentence Down Move to first word of next speaker range Option-Down Expand or contract the current selectio...